My Samsung Galaxy 3 phone doesn't ring; Only goes to voicemail

My Samsung Galaxy 3 phone doesn't ring; Only goes to voicemail

Last updated one year ago by Abe Pastor

You must be logged in to answer or post comments to this question.

Click here to login now.

Comments

Thank you so much for accepting. The phone attempted to register again to the Network after restart. Thinking that the network is active on the device again, the calls can now be received by your phone. I also have a Samsung Galaxy S3 most problems are usually fixed through restarting. I also experienced that kind of issue too. Anyway, congratulations on fixing the voicemail issue and Thank you again for the accept.

Posted by Abe Pastor one year ago

Accepted Answer

HI, my name is Abe. I am happy to help you with your problem. I will be providing some steps that will resolve this issue. Please give me a few minutes to prepare the answers. Thank you for your patience.

Posted by Abe Pastor one year ago

Replies

The contents of this comment are hidden.

Private Comment
Posted by Guest one year ago

Are you working on an answer. Please advise next step.

Posted by Guest one year ago

Hi, Do you have a good signal on your phone when those calls go to voicemail? Have you tried restarting the device to try resolving the issue? Please provide me your service provider and a brief description of the problem. This way we could provide a good solution for you. Thank you.

In the meantime please turn airplane mode ON and turn it back OFF after 10 seconds.

Let me know what happens.

Posted by Abe Pastor one year ago

The phone is at home and signal is strong. I use T-Mobile. I just realized that the phone doesn't ring, it just goes to voice mail. I have just tried airplane mode and turned off after 10 seconds. It still does not work. Also I restarted device but still goes to voice mail. I was reading some online message boards and I think this may be a problem with the Samsung Galaxy 3. What do you think?

Posted by Guest one year ago

I am also checking on those forums too. Try to check your call settings first under Menu > Settings > Call Settings. Try to check if you have Call Forwarding, Auto Reject or Call Divert make sure those are Disabled if you have those settings on your phone. Try a test call to your number using a different phone.

Let me know what happens.

Posted by Abe Pastor one year ago

Abe, I turned off phone and turned it back on. It is ringing now and not going to voice mail. I am going to accept and thank you for your help. Not sure why it's now ringing but glad it is.

Posted by Guest one year ago

Contact Us

Privacy Policy by TRUSTe By sending us a message, you indicate you have read and agree to this site's terms of service and privacy policy.

Account Login

Account Sign-up

We consider it a great honor that you trust us with your email address. We will never spam you, sell, nor share your email address with anyone.

Forgot Password

Privacy Policy by TRUSTe By logging into this site or creating an account, you indicate you have read and agree to this site's terms of service and privacy policy.