magicjack no line/ no dial tone

Last updated 10 months ago by Quennie L.

You must be logged in to answer or post comments to this question.

Click here to login now.

Answers

Thank you for contacting ExpertHelp LLC.

My name is Quennie and I am here to help you. Please wait while i prepare my answer for you. I might need to ask you additional information so I could provide you the steps that will resolve this issue. Appreciate your patience.

Please refresh this page by pressing F5 on your keyboard or check the email that you used to contact us as you will receive notifications whenever i post a comment or reply.

Posted by Quennie L. 10 months ago

Replies

Hi,

May i ask when was the last time your MJ was working fine? Can you try to unplug the phone from the adapter and from the wall then connect it to your computer. See if it works. Also please unplug the power cord of your router for 15 seconds then plug it back in. Then make a test call.

Please keep me posted for updates.

Posted by Quennie L. 10 months ago

I only noticed it today. It might be yesterday.

Posted by Guest 10 months ago

Thank you for the response.

Please try to unplug the power cord of your router for 15 seconds. At the same time, unplug the adapter same time with the router's. After waiting for 15 seconds, plug them all back in then try to check if there is a dial tone.

Posted by Quennie L. 10 months ago

Hi,

Were you able to read my post? Any update about the issue?

Posted by Quennie L. 10 months ago

no!I have not receive your post or update.

Posted by Guest 10 months ago

Apologize for that. Here is my last post.

Please try to unplug the power cord of your router for 15 seconds. At the same time, unplug the adapter same time with the router's. After waiting for 15 seconds, plug them all back in then try to check if there is a dial tone.

Please keep me posted for updates.

Posted by Quennie L. 10 months ago

Apologize for that. Here is my last post.

Please try to unplug the power cord of your router for 15 seconds. At the same time, unplug the adapter same time with the router's. After waiting for 15 seconds, plug them all back in then try to check if there is a dial tone.

Please keep me posted for updates.

Posted by Quennie L. 10 months ago

I unplug the router and the magicjack adapter. Still no dial tone.

Posted by Guest 10 months ago

Can you try to connect the Magic Jack to the computer please and make a call using the soft phone.

Posted by Quennie L. 10 months ago

Can you try to connect the Magic Jack to the computer please and make a call using the soft phone.

Posted by Quennie L. 10 months ago

What do I need to do? Still not working.

Posted by Guest 10 months ago

Did you already connect it to your computer and make a test call using the soft phone?

Posted by Quennie L. 10 months ago

How? What do you mean using the soft phone?

Posted by Guest 10 months ago

I did but still no dial phone.

Posted by Guest 10 months ago

Please unplug your Magic Jack device from your adapter. Connect it to the usb port of your computer using the usb port of your MJ as well. The Magic Jack software will then open up. Please see the image below.

alt text

Then try to make a call using the soft phone please.

Posted by Quennie L. 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Guest 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Guest 10 months ago

May i perform a remote session on your computer please so i can check what's going on with the unit.

Posted by Quennie L. 10 months ago

May i perform a remote session on your computer please so i can check what's going on with the unit.

Posted by Quennie L. 10 months ago

Hi,

Were you able to read my post? Let me know if you are ready to continue working on with the issue. Just post a reply to this message thread and will respond to you as soon as possible.

Posted by Quennie L. 10 months ago

yes, you can.

Posted by Guest 10 months ago

yes, you can do the remote control on my computer.

Posted by Guest 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Quennie L. 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Quennie L. 10 months ago

Hi,

Please let me know if you are ready to continue working on with this issue by posting a reply on this thread. I will be waiting.

Posted by Quennie L. 10 months ago

Yes! Please continue working on it. I still don't have the line/ dial tone.

Posted by Guest 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Quennie L. 10 months ago

If you ever see my post above, please follow it immediately as the temporary logins i have provided expires in 15 minutes if not used.

Posted by Quennie L. 10 months ago

I'm unhappy with your service. I hope you won't charge with it.
Thanks!

Posted by Guest 10 months ago

Hi,

Please do understand that i only provided logins for remote session with your permission. Not sure why you aren't getting the replies. If this won't work, we can always proceed with another way or steps that we can do to isolate more what is the cause of this issue. If you could give this one more chance to continue sorting out the problem then i would be more than willing to assist you.

On the other hand, if you are not satisfied with what's going on so far, please email our support team support@experthelp.com for refund of this question. They will assist you and will get back to you in less than 12 hours.

Posted by Quennie L. 10 months ago

If you would still consider to continue on troubleshooting the issue for your Magic Jack, please follow the steps below.

  • Connect your Magic Jack to your computer
  • If the Magic Jack program pops up, close it
  • Right click on the taskbar on your computer
  • Click "Task Manager" or "Start Task Manager"
  • Another window will pop up. Choose "Processes"
  • Look for magicjack.exe and highlight it
  • Click the end process button at the bottom
  • Remove the Magic Jack from the computer
  • Restart your computer

After the computer comes all the way back up, make sure you can connect to the internet. Plug the MJ again into a DIFFERENT USB PORT, then it should light up. Then check if you can hear now a dial tone.

Posted by Quennie L. 10 months ago

Also, please check this on your Magic Jack device.

  • Connect back the Magic Jack to the adapter and to the router.
  • Connect the adapter to the outlet.
  • Check if you could see THREE lights. Blue, yellow and green.
  • Also do the same when connecting back the Magic Jack to the computer. Check if you can see the three lights.
  • If you see the lights when connecting the MJ to the computer but not when plugged to the outlet, then the problem is with the adapter. It is most likely faulty. You might need to call Magic Jack for that to ask for replacement.
Posted by Quennie L. 10 months ago

The contents of this comment are hidden.

Private Comment
Posted by Quennie L. 10 months ago

Contact Us

Privacy Policy by TRUSTe By sending us a message, you indicate you have read and agree to this site's terms of service and privacy policy.

Account Login

Account Sign-up

We consider it a great honor that you trust us with your email address. We will never spam you, sell, nor share your email address with anyone.

Forgot Password

Privacy Policy by TRUSTe By logging into this site or creating an account, you indicate you have read and agree to this site's terms of service and privacy policy.