Ask your own Tech question and Get An Answer NOW!

Responses Newest responses are at the bottom...

Agent Is Typing...
Customer

Chrome; Win7: omnibox inquiry redirected to address bar; address bar inquiry result "It works!..web server software is running byt no content has been added, yet.

Last updated
Quennie L.
Technician

Thank you for contacting ExpertHelp LLC.

My name is Quennie and I am here to help you. Please wait while i prepare my answer for you. I might need to ask you additional information so I could provide you the steps that will resolve this issue. Appreciate your patience.

Last updated
Quennie L.
Technician

Hi customer,

I would like to verify the issue. You're google chrome is not working properly, is this right? Can you please provide more information about what's happening with the omnibox? Are you able to search using it?

Posted
Customer

Discovered the omnibox issue only after reinstalling Chrome and making google.com my home page. The primary problem is a search in either address bar or omnibox results in: "It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet."
In the address bar after entering my inquiry: "http://404.sendori.com/=(inquiry)

Posted
Customer

This only happens with Chrome, Explorer works fine.

Posted
Quennie L.
Technician

Thanks for the response,

I would like to perform a remote session on your computer so i can see the issue myself and be able to assist you with as well. Please let me know if you are ok with this so i can provide you steps how i can remotely access your computer. Thanks

Posted
Customer

Sure that would be fine

Posted
Quennie L.
Technician

Thank you. Please follow the steps below.

Please click the LINK first --->
http://www.teamviewer.com/en/index.aspx

and then click the green download button on the page. This is teamviewer. This is the software that we're going to use for me to be able do a remote session on your computer. Once done, a blue box will pop up. On the blue box, there will be a USER ID and PASSWORD. Please provide it to me. Thanks

Posted
Customer

840 438 206
8390

Posted
Quennie L.
Technician

remote session:

accessed pc
checked chrome settings
deleted disabled extensions
deleted other url that were set as home page and changed to google.com
issue resolved

Posted
Customer

Quennie, it's not working

Posted
Customer

Same problem re-occurring, apparently never fixed

Posted
Quennie L.
Technician

What part is not working customer? Before i disconnected our session, we were able to get it work right?

Posted
Quennie L.
Technician

Ok let me access your computer again. On your desktop, please look for the icon named team viewer and open it. Same as before, please provide to me the user id and password again. Thanks

Posted
Customer

oops, I deleted it

Posted
Quennie L.
Technician

Thats ok. You can click this link instead and download it.

http://www.teamviewer.com/en/index.aspx

Posted
Customer

840 438 206
5139

Posted
Customer

Hi Quennie,
Thank you.... that worked

Posted
Quennie L.
Technician

You are welcome customer. Thank you for your patience as well.

Posted

Ask your own Tech question and Get An Answer NOW!